Benutzer-Werkzeuge

Webseiten-Werkzeuge


kas

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
Nächste Überarbeitung
Vorhergehende Überarbeitung
kas [2019/09/14 10:15]
olli [SSL]
kas [2020/03/29 10:48] (aktuell)
olli [PHP]
Zeile 67: Zeile 67:
 ^Version^Kommentar^ ^Version^Kommentar^
 |5.2, 5.3, 5.4|keine Unterstützung mehr, [[https://​all-inkl.com/​phpumstellung|Ankündigung im Oktober 2016]], Prüfung im KAS, neuere Server unter Ubuntu 16.04 haben diese Versionen schon früher nicht mehr unterstützt| |5.2, 5.3, 5.4|keine Unterstützung mehr, [[https://​all-inkl.com/​phpumstellung|Ankündigung im Oktober 2016]], Prüfung im KAS, neuere Server unter Ubuntu 16.04 haben diese Versionen schon früher nicht mehr unterstützt|
-|5.5|keine Unterstützung mehr ab Januar 2019 (Ankündigung im Oktober 2018), Prüfung im KAS|+|5.5|keine Unterstützung mehr ab Januar 2019 gemäß ​Ankündigung im Oktober 2018, Prüfung ​mit Warnmeldung ​im KAS wurde durchgeführt,​ tatsächliche Abschaltung im April 2019|
 |5.6|keine Unterstützung mehr ab Januar 2020 (Ankündigung im Oktober 2018)| |5.6|keine Unterstützung mehr ab Januar 2020 (Ankündigung im Oktober 2018)|
  
Zeile 81: Zeile 81:
 ^Eintrag in .htacccess ^ Bedeutung^ ​ ^Eintrag in .htacccess ^ Bedeutung^ ​
 |kein Eintrag| PHP als Apache-Modul| |kein Eintrag| PHP als Apache-Modul|
 +|''​AddHandler php74-cgi .php''​ |PHP 7.4.x als CGI|
 |''​AddHandler php73-cgi .php''​ |PHP 7.3.x als CGI| |''​AddHandler php73-cgi .php''​ |PHP 7.3.x als CGI|
 |''​AddHandler php72-cgi .php''​ |PHP 7.2.x als CGI| |''​AddHandler php72-cgi .php''​ |PHP 7.2.x als CGI|
Zeile 96: Zeile 97:
 /* Quelle: ​ Link auf der KAS-Startseite (wenn eingeloggt) */ /* Quelle: ​ Link auf der KAS-Startseite (wenn eingeloggt) */
 ^Dateieindung ^Bedeutung^ ^Dateieindung ^Bedeutung^
 +|''​.php74''​ | PHP 7.4.X als CGI|
 |''​.php73''​ | PHP 7.3.X als CGI| |''​.php73''​ | PHP 7.3.X als CGI|
 |''​.php72''​ | PHP 7.2.X als CGI| |''​.php72''​ | PHP 7.2.X als CGI|
Zeile 210: Zeile 212:
 |31.03.19| DKIM wird unterstützt.| |31.03.19| DKIM wird unterstützt.|
 |03.04.19 |PHP 5.5 wurde abgeschaltet.| |03.04.19 |PHP 5.5 wurde abgeschaltet.|
 +|29.03.20| PHP 7.4 wird angeboten.|
  
  
kas.1568448945.txt.gz · Zuletzt geändert: 2019/09/14 10:15 von olli