Benutzer-Werkzeuge

Webseiten-Werkzeuge


ms_office:excel

Excel

Zeile/Spalte mit Überschrift immer anzeigen (Excel 2007)

  • Bereich markieren
  • Start→Zellen→Format→Fixieren

Mittelwert ohne Zellen mit Wert 0

Um den den Mittelwert eines Bereiches auszurechnen, in den auch Zellen mit dem Wert 0 stehen, kann man folgende Formeln verwenden:

{=MITTELWERT(WENN(A1:A7<>0;A1:A7))}

Geschweifte Klammern nicht mit eingeben, sondern Formel durch Strg+Shift+Enter abschließen

oder

=SUMMEWENN(A1:A7;"<>0")/ZÄHLENWENN(A1:A7;"<>0")

Import von CSV-Dateien

Über Datei→Öffnen lassen sich CSV-Dateien nur schlecht in Excel importieren, da die Formatierung nicht einstellbar ist/nicht automatisch erkannt wird. Besser ist der Weg über Daten→Aus Text. Dort öffnet sich der Textkonvertierungsassistent, in dem man Trennzeichen und Spaltenformate einstellen kann. Im dritten Schritt unter „Weitere…“ kann auch das Dezimal- bzw. Tausendertrennzeichen von Komma auf Punkt (bzw. umgekehrt) umgestellt werden.

Hoch- oder tiefgestellte Schrift in Legenden

Hoch- oder tiefgestellte Buchstaben in Legenden lassen sich nicht durch die übliche Schriftformatierung erstellen. Bestehen die Hoch-/ bzw. Tiefstellung ausschließlich aus dem folgenden Unicode-Zeichen, lassen sie sich per Copy-And-Paste einfügen.

  • Ziffern und einige mathematische Zeichen ( ⁰ ¹ ² ³ ⁴ ⁵ ⁶ ⁷ ⁸ ⁹ ⁺ ⁻ ⁼ ⁽ ⁾ ₀ ₁ ₂ ₃ ₄ ₅ ₆ ₇ ₈ ₉ ₊ ₋ ₌ ₍ ₎ )
  • vollständiges Alphabet (außer q) hochgestellter Kleinbuchstaben ( ᵃ ᵇ ᶜ ᵈ ᵉ ᶠ ᵍ ʰ ⁱ ʲ ᵏ ˡ ᵐ ⁿ ᵒ ᵖ ʳ ˢ ᵗ ᵘ ᵛ ʷ ˣ ʸ ᶻ )
  • hochgestellte Großbuchstaben ohne C, F, Q, S, X, Y, Z ( ᴬ ᴮ ᴰ ᴱ ᴳ ᴴ ᴵ ᴶ ᴷ ᴸ ᴹ ᴺ ᴼ ᴾ ᴿ ᵀ ᵁ ⱽ ᵂ )
  • einige tiefgestellte Kleinbuchstaben ( ₐ ₑ ₕ ᵢ ₖ ₗ ₘ ₙ ₒ ₚ ᵣ ₛ ₜ ᵤ ᵥ ₓ )
  • einige griechische Buchstaben ( ᵅ ᵝ ᵞ ᵟ ᵋ ᶿ ᶥ ᶲ ᵠ ᵡ ᵦ ᵧ ᵨ ᵩ ᵪ ).
ms_office/excel.txt · Zuletzt geändert: 2015/08/28 15:54 von olli